Hace más o menos un mes os hablábamos de la versión 4.0 del navegador de Samsung. Esta actualización disponible en Google Play le daba una bocanada de aire fresco a esta aplicación básica incluyendo novedades como el modo Seguro, la compatibilidad con Gear VR o los vídeos en pop-up. Pero la novedad más controvertida fue la compatibilidad con aplicaciones de terceros para bloquear contenido, comúnmente publicidad.

Aunque en un principio esta actualización estaba limitada a unos pocos dispositivos privilegiados y más bien recientes, como el Galaxy S6 y el Galaxy Note 5, ahora parece estar distribuyéndose a una serie mucho más amplia de móviles, donde se incluyen modelos algo más antiguos, como el S4, S5 y Note 3.


Potencialmente compatible con muchos más

La versión mínima de Android requerida sigue siendo Android Lollipop 5.0, pero la lista de móviles compatibles ha crecido considerablemente. Son concretamente estos, según palabras de la propia Samsung:

  • Galaxy S7 y S7 Edge
  • Galaxy S6, S6 Active, S6 Edge y S6 Edge+
  • Galaxy S5, S5 Neo, S5 Active, S5 Sports y S5 LTE A
  • Galaxy S4, S4 Duos, S4 Active y S4 LTE A
  • Galaxy Note 5, Note 4 y Note 3
  • Galaxy A9x, A8, A7, A7x y A5x

Google Play no te dejará instalarlo en otros dispositivos distintos a los anteriores, pero nada te impide descargar el APK e instalarlo. Por ejemplo, Google Play no me dejaba instalarlo en mi Galaxy A5 con Lollipop, pero se instala y funciona perfectamente desde el APK, por lo que es muy posible que la lista real de móviles compatibles sea mucho más amplia.

Samsung Internet for Android

Samsung Internet for Android

Código QR
  • Versión de Android: desde 5.0
  • Desarrollador: Samsung Electronics Co., Ltd.
  • Descárgalo en: Google Play
  • Precio: Gratis
  • Categoría: Comunicación

En NoticiasBlog | Ya puedes bloquear publicidad con el navegador de Samsung


La noticia El navegador de Samsung capaz de bloquear publicidad llega a más dispositivos fue publicada originalmente en NoticiasBlog por Iván Ramírez .